За 2015 год в Flash Player нашли 316 уязвимостей

Логотип Adobe Flash Player

Изображение: Adobe

На протяжении 2015 года в плагине Adobe Flash Player было обнаружено в общей сложности 316 уязвимостей. Последнее обновление для устранения известных уязвимостей, Adobe выпустила 28 декабря 2015 года, отмечает The Next Web.

Adobe Systems неоднократно подвергалась критике из-за уязвимостей в Flash, однако фактически признала «победу» HTML5 над Flash только в начале декабря, когда компания заявила, что HTML5 достиг достаточной функциональности, чтобы заменить Flash во многих сферах. Ранее Mozilla принудительно отключала плагин Adobe Flash Player в браузере Firefox из-за критических уязвимостей. Facebook также критиковала плагин, призывая Adobe объявить дату окончания использования Flash.

Кроме того, Adobe объявила о поддержке стандарта HTML5 в своих продуктах. Flash Professional, один из основных инструментов разработки Flash-контента, начиная со следующего релиза в 2016 году будет переименован в Adobe Animate CC и в нем появится поддержка HTML5. Полному описанию нововведений в Adobe Animate CC компания посвятила отдельную запись.


Николай Воронцов

Нашли опечатку? Выделите фрагмент и нажмите Ctrl+Enter.